AirPods 3 準買家注意   部份舊款裝置無法對應支援

2021-10-20 09:28
日前舉行的 Apple「Unleashed」發佈會,傳聞多時的 AirPods 3 終於正式發表,在 Apple 官網的規格頁面中原來寫着 AirPods 3 的基本系統要求為 iOS 13 或以上,換句話說,部份舊款 iPhone、iPad 和 iPod touch 都無法使用這款最新的 AirPods 耳機。
 
AirPods 3 準買家注意   部份舊款裝置無法對應支援-0

Apple 的官方解釋是 AirPods 3 的某些特定功能,需要 iOS 13 或以上的版本或 iPadOS 去支援,舊款裝置欠缺 Audio Sharing 音訊分享等功能的基礎支持。雖然使用 iOS 13 或較新版本裝置的用戶是大多數,但假如他們在購買 AirPods 3 後想同時連接舊款裝置使用,就可能會出現不對應的情況。
 
AirPods 3 的正式上市日期為 10 月 26 日,定價為 HK$1,499,由即日起已經可以透過 Apple 官網訂購,不過出貨日期已經是 10 月 30 日至 11 月 4 日。
 
資料來源:Apple